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Barracuda Spam Filter 
 
What is the Spam Filter MS Outlook Plug-in? 

The Spam Filter MS Outlook Plug-in is a plug-in for the Windows versions of Outlook. 
The plug-in allows a user to classify messages as spam or not-spam right from their 
desktop. This classification performs Bayesian learning and results in higher accuracy 
for the Spam Filter System. 
 
To download the plug-in, type in the following link in the Internet Explorer address bar: 

http://67.32.0.130:24900/cgi-bin/plugins.cgi?locale= 

Click Download Now 
Click Open or Run and follow the prompts to install the plug-in. 
 
Using the Spam firewall and Outlook to identify what is and isn’t spam 
 
Once installed, the Plug-in is available to the user through the toolbar inside MS 
Outlook.  

 
Two icons are provided that perform the necessary classification functionality - A red 
envelope to classify messages as spam, and a green envelope to classify messages as 
not-spam. 

 
To use the plug-in, select one or more items from the message window and click on the 
spam/not-spam icon to submit the messages. 
 
 

 

 

For convenience, the toolbar 
icons are also provided when 
a mail message is opened in a 
new window for viewing. 
If desired, the message can be 
classified immediately from 
that window. 

 



Information Technology Department of the Archdiocese of Atlanta 
 

4

Outlook General 
 
How to change your view in Outlook 
 

1. With Outlook open, select the area that you would like to change your view. I.E., 
Mail. Calendar, Contacts, etc. 

2. Click View Arrange By Current View Customize Current View 
3. Click the Fields button – This will allow you to define what columns are shown in 

your detail view.  You can use the Add and Remove buttons to customize the 
columns. Use the Move Up and Move Down buttons to change the order of the 
columns. 

4. Click the “Group By” button – This button will allow you to create logical 
groups.  Use the “Group item by” to use criteria for grouping your view.  This is 
useful when you want your email grouped by the sender name/email address. 

5. Click the “Sort” button – this button will allow you to determine the sort order of 
your messages. 

6. Filter – Filtering is used to hide certain messages or message types from your 
active view.  For instance, you could setup a filter to only show unread messages 
in your Inbox. Once a message is read you will not longer see it, until the filter is 
removed.  Be cautious when setting filters. 

7. After you have defined your custom view, click “OK” 
 
 
Creating and using Rules 
 

Create Outlook Rule: 
1. With Outlook open, select Tools Rules and Alerts 
2. Click the “New Rule” button 
3. Select whether you would like to sue a rule template or create a rule from scratch.  

Microsoft has built-in templates to handle most basic needs for rules. 
4.  Select the template you would like to use. 
5. In Step 2: click the link “people and distribution list” 
6. Select the person or persons you would like this rule to apply to. 
7. Select the link “specified” 
8. Select the folder that you would like to have the message moved to that meets the 

rule criteria 
9. Click “Next” 
10. The conditions window will appear: here you have the option of selecting 

additional criteria or conditions for the rule to meet in order for it to take effect. 
11. Once all your conditions have been selected, click “Next” 
12. The actions window will appear to allow you to either change the original action 

or add additional actions for this rule to take. 
13. After you have completed your actions, click “Next” 
14. Select any exceptions to the rule that need to be applied 
15. Click “Next” 



Information Technology Department of the Archdiocese of Atlanta 
 

5

16. Type a name for this rule. On this screen you have two additional options: run this 
rule now and turn on this rule.  By default the rule will be turned on 
automatically.  If you want the rule to be run once it is created then select “Run 
this rule now on messages already in “Inbox” and it will process messages that 
have already been received. 

17. Click “Finish” and you will see your new rule appear on the Email Rules tab. 
 
To remove a rule: 

1. With Outlook open, go to Tools Rules and Alerts 
2. Highlight the rule that you would like removed 
3. Click the black “X Delete” button at the top. This will remove the rule. 

 
 
Creating and using Favorites 
 
When you add a folder to Favorite Folders in the Mail pane, in the Navigation Pane, the 
folder stays in its original location, and Favorite Folders provides quick and easy access 
to the folder. Only mail folders can be added to Favorite Folders.  
 
Right-click the folder you want to add, and then on the shortcut menu, click Add to 
Favorite Folders.  
 
Repeat this for each folder that you want to add. Folders must be added individually to 
Favorite Folders. 
 
 
Archiving 
 
How to archive 

1. With Outlook open, click Tools Options 
2. Click the “Other” tab 
3. Select “AutoArchive” 
4. Define how often you would like the AutoArchive to run.  30-days is standard 
5. Select Archive or Delete old items 

a. Clean out items older than:  This is used to define how long you want to 
keep items in your active Outlook.  Typical time frame is 3 months. 

6. Move old items to:  This defines the location where your archive file is stored.  
It is recommended that you store this on your home drive so that your archive 
file will get backed up regularly. 

7. Click the browse button and select the location to store your archive file. 
8. Click “OK” 
9. Click “OK” 
10. We have just defined the default settings for the AutoArchive function.  Now 

we can individually turn on the AutoArchive for folders and subfolders in out 
Inbox.  Do not forget to archive your deleted and sent items as well. 

11. Click the Mail link on the navigation pane 
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12. Right-click the Inbox 
13. Select properties 
14. Click the “AutoArchive” tab 
15. Select “Archive items in this folder using the default settings” – this will setup 

the Inbox to AutoArchive based on the parameters we defined in step 5. 
16. You can repeat step 15 for any other folders in your Inbox, Sent Items or 

Deleted Items folders.   
17. Once you have completed the steps, click File Archive 
18. Click “OK” and this will run a manual archive and alert you to any errors. 

 
*WARNING: 
If you have a large mailbox or have never archived this process could take some 
time.  Be patient and allow the process to complete before closing Outlook. 
 
To view archived messages: 

1. With Outlook open, select Mail in the navigation pane 
2. Below your mailbox you should see a folder(s) by the name “Archive Folder” 
3. click the “+” sign to expand the Archive Folder 
4. This folder will contact any emails that have been archived from your 

Outlook. 
 
*NOTE: 
If you have a laptop and you store your archive file on your network home drive you 
will not be able to view your archive file when you are out of the office. 
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Email 
 
Saving email to a folder outside of Outlook 
 

1. With Outlook open, select Mail from the navigation pane 
2. Highlight the email you would like to save 
3. Open the location in Windows Explorer where you would like to save the 

email 
4. Drag and Drop the email from Outlook to the location where you want it 

saved.  When you do this process it does not remove the email from Outlook.  
If the email has an attachment, the attachment is also saved with the email. 

 
Knowing and Using the Address books 
 
There are different address books available in Outlook.  They are: 
 
Global Address List 
The Global Address List contains the names and e-mail addresses of everyone in your 
organization. The Microsoft Exchange Server administrator creates and maintains this 
address book. It can also contain global distribution lists and public folder e-mail 
addresses. Subsets of the Global Address List are displayed in the Address Book when 
you choose an entry under All Address Lists on the Show names from the list. You can 
download the Global Address List for use offline.  
 
Note: 
When using Microsoft Office Outlook 2003 with Cached Exchange Mode, the 
Offline Address Book is downloaded by default and updated once every 24 hours.  
This is applicable to remote and hosted site. 
 
 
Outlook Address Book/Contacts 
The Outlook Address Book is created automatically and contains the contacts in your 
Contacts folder that have a contact entry in the E-mail or Fax boxes. These contacts 
display in the Address Book dialog box when you click Contacts in the Show names from 
the list. The Outlook Address Book is available offline. 
 
If you create additional contact folders, you can set the properties on each folder to 
include the contacts as part of the Outlook Address Book. 
 
To open the Address Book dialog box, do any of the following: 

• On the Standard toolbar, click Address Book icon -  .  
• In a new message, click To, Cc, or Bcc.  
• On the Tools menu, click Address Book.  
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Sort your Inbox by using multiple columns 

1. Click the column heading of your first sorting criterion. 

2. Hold down the SHIFT key and click the column heading of your next sorting 
criterion. 

3. You can continue to sort by additional columns, with each additional criterion 
sorting within the earlier criterion. 

 
How to group and ungroup items 
 
You can have Microsoft Outlook automatically apply grouping as part of a standard 
arrangement, or you can manually group items to create your own grouping. 
 
Automatically group or ungroup items 

• To quickly add or remove grouping in an arrangement, on the View menu, point 
to Arrange By, and then click Show in Groups. 

 
Manually group or ungroup items 
Group items 

1. On the View menu, point to Arrange By, and then click Custom.  
2. Click Group By.  
3. Clear the Automatically group according to arrangement check box. 
4. In the Group items by box, click a field to group by.  
5. If the field you want isn't in the Group items by box, click a different field set in 

the Select available fields from box. 
6. Click Ascending or Descending for the sort order of the group headings.  
7. To display the field you are grouping items by, select the Show field in view 

check box.  
8. To group by subgroups, click a field in the Then by box.  
9. In the Expand/collapse defaults list, click the default for how you want groups to 

display in the view.  
10. After closing the dialog box, display or hide items in a group by clicking Expand 

or Collapse. 
 
Ungroup items 

1. On the View menu, point to Arrange By, and then click Custom.  
2. Click Group By.  

In the Group items by box, click (none).    
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Calendar 
 

Meeting Requests 
 

1. How to create a meeting request: 
2. With Outlook open select Calendar 
3. Select the day that you would like to have the meeting 
4. Click the “New” button in the top left corner 
5. The new appointment window will appear. Fill in the appropriate information: 

a) Subject 
b) Location – You can just type your meeting location in this field if there is 

not already a location listed in the drop down 
c) Set the Start and End time and any reminders you want set for this 

appointment 
d) Details – This area is to contain detailed information of the appointment 

6. Click the Scheduling Tab – this tab will allow you to view calendars of other 
users in your organization 

7. Click the line that says “Click here to add a name” and type in the name of the 
person you wish to invite to the meeting.  Once the persons name is underlined 
you will have the ability to review your calendar and see if their calendar is open 
for your requested meeting time. 

8. You can add multiple participants using Step 6. 
9. If you need to invite an attendee that is not part of your organization, go back to 

the Appointment tab and on the “To” line either type in the email address or select 
the email address from your address book. 

10. When you are finished click “Send” 
 

*You can add an attachment to a meeting request.  Click the paperclip icon on the 
top tool bar with the meeting request open. You can use this to attach an agenda, 
reports or any other information that may be pertinent to the meeting you are 
requesting. 
 
How to share your Calendar with another user 

 
1. With Outlook open select Calendar 
2. Click “Share My Calendar” in the left hand toolbar 
3. Click the “Add” button 
4. From the Add Users dialogue box select the person, persons or group that you 

wish to share your Calendar 
5. Click the “Add” button 
6. Click “OK” 
7. Select the person, persons or group you just added by highlighting their name. 
 
 



Information Technology Department of the Archdiocese of Atlanta 
 

10

8. Click the drop down arrow next to Permission Level: and select the proper 
permissions: 
a. Reviewer – Allows a person to read your calendar, but not make any 

changes 
b. Author – Allows a person to read and add items to your Calendar, but this 

person can not edit any appointments that you have set. 
c. Owner – Allows a user to have full control of your Calendar. They can 

add, change, edit or delete any appointment regardless of who created 
them. 

9. Click “OK” and now your Calendar is shared. 
 
How to open a shared Calendar 
 

1. With Outlook open select Calendar 
2. Click “Open a Shared Calendar” 
3. Either type the name of the person or click the name button and select the 

person from the list that you want to view. 
4. Click “OK” 
5. On the left-hand tool bar you will see a section called “Other Calendars”, to 

view a Calendar put a check mark beside the name of the person that you want 
to view. 

6. By selecting the name this will allow you to view calendars side by side or 
one at a time.  To stop viewing a Calendar just un-check the persons name that 
you wish to stop viewing. 

 
How to add a Public Calendar to your view 
 

1. With Outlook open select the folder list view. 
2. Expand the public folders 
3. After you have found the Calendar you want to add to your view, right-click 

the Calendar and select “Add to Favorites” 
4. Click “Add” 
5. To view the Calendar, select Calendar from the left-hand tool bar 
6. Put a check by the public calendar that you would like to view 
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Contacts 

 
Importing a Contact List 
 

1. Outlook will allow you to import from another Outlook file (.pst), Excel, .CSV, 
Access and various other applications.  The primary method you should use 
should be .csv files or .pst files.  These are the cleanest to work with. 

2. With Outlook open, click File Import and Export 
3. Select “Import from another program or file” 
4. Select the file type from the list, for this example we are going to use a .csv file.  

So select “Comma Seperated Values (Windows)” 
5. Under “File to import:” click the browse button 
6. Browse to your .csv file and select it. 
7. IMPORTANT OPTION: Please review the Options section carefully as this 

determines how the data will be handled.  Select the appropriate action for 
duplicate data. 

8. Click “Next” 
9. Select the Contact List that you would like the file imported into.  If you want to 

create a new contact list, the contact list should be created prior to starting the 
import exercise. 

10. After you have selected your contact list, click “Next” 
11. Click the “Map Custom Fields” button.  This screen allows you to map your .csv 

file fields to Outlook contact fields to ensure the data gets put into the proper 
locations. 

12. To map values to a field, simply drag and drop the value to the field name.  When 
a mapping is created, review the “Mapped From” column to see what values are 
mapped to each field in Outlook. 

13. Once you have completed your field mappings click “OK” 
14. Click Finish and the import process will take place.  If there are any errors they 

will be shown on the screen. Once the import is complete immediately review the 
contact list to ensure the data is accurate. 

 
*NOTE:  When using import files you must have column names included with 
your file.  This will allow you to map your fields accurately when importing into 
Outlook. 
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Exporting a Contact list 
 
Note:  You can not export directly from a Public Folder contact list.  You must 
first create a local Contact list and export from there. 
 
1. With Outlook open select Contacts 
2. From you’re My Contacts list select the list you wish to export by highlighting it. 
3. Click File Import and Export 
4. Select “Export to a file” 
5. Your file type selection will be dependent on the purpose for the import. If you 

are sharing Contacts with another Outlook user then select “Personal Folder File 
(.pst)”. If you are using your contact list to populate another database or Excel 
spread sheet then select “Comma Separated Values (Windows)”. 

6. For this example we are going to select “Person Folder File (.pst)” 
7. Click “Next” 
8. Select the contact list you wish to export, if it is not selected already. If this list 

has subfolders that you wish to be included in the export, click the checkbox next 
to “Include Subfolders” 

9. Click “Next” 
10. Under the “Save exported file as:”, select a location to save the export file.  Click 

browse to find the location and type a name for the export file. 
11. Click Finish 
12. This step is only necessary if you select “Personal Folder File” as the export file 

type.  Click “OK” 
13. You can now share this file with other outlook users and they will be able to 

import the file directly into their contact list. 
 



Information Technology Department of the Archdiocese of Atlanta 
 

13

Mail Merge 
 
How to create a mail merge document: 

1. With Outlook open select Contacts 
2. Select the Contact List that you would like to create a mail merge document 
3. Click Tools Mail Merge 
4. When the Mail Merge Contacts window opens you will have several options: 

a. Contacts – select whether you want to merge the complete list or just the 
selected contacts that you have highlighted 

b. Fields to Merge – select if you want the ability to use all Contact data 
fields or just the fields in your current view 

c. Document File – If you have an existing letter or template you can click 
the “Browse” to select your existing letter. If this is a new letter then leave 
the default “New Document”. 

d. Contact Data File – This will create a permanent file of the merge data 
fields.  This is not necessary you will have the ability to save your merged 
documents after they are created. 

e.  Merge Options  
i. Document Type – this allows you to specify the type of document 

you are creating from a letter, labels, envelopes or catalog 
ii. Merge to – This allows you to specify what will happen with the 

create documents. If you select new document then when the 
merge is created Word will open and you will see all of the 
documents on your screen. If printer is selected then when the 
documents are created they will immediately be printed.  If email 
is selected, emails will be generated immediately from the merge 
information. 

5. Click “OK” 
6. Now Word will open with your document.  We now need to insert our mail 

merge fields. 
7. Select the location on our document to insert the first field and then select 

“Insert Merge Fields” 
8. Select “Address Fields”  
9. Select the field you would like to insert 
10. Click “Add” 
11. Repeat steps 7-10 for each Outlook merge field you would like inserted 
12. Once all of the fields have been inserted, click the “Merge to new document” 

button 
13. Select “All” 
14. Click “OK” 
15. You will now see your merged documents on your screen.  You may now 

print them or save them for future retrieval. 
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How to share your Contacts with another user 
 
This feature requires you to be using a Microsoft Exchange Server e-mail account. 
 
 

1. In Contacts, in the Navigation Pane, click Share My Contacts. 
 
Note  Share My Contacts does not appear unless you are using an Exchange 
Server e-mail account. 

 
2. Do one of the following: 

To Allow anyone to access your Contacts 
a) In the Name box, click Default. 
b) Under Permissions, in the Permission Level list, click the 

permission level that you want. 
 
Specify the people who can access your Contacts 

a) Click Add.  
b) In the Add Users dialog box, in the Type Name or Select from List 

box, enter the name of the person whom you want to grant sharing 
permissions to.  

c) Under Add Users, click Add, and then click OK. 
d) In the Name box, click the name of the person you just added. 
e) Under Permissions, in the Permission Level list, click the 

permission level that you want. 
 
Important  If you select the Private check box on a Contact item in Microsoft Office 
Outlook 2003, do not grant Read permission to your Contacts folder to anyone 
whom you do not want to see private items. A person who is granted Read 
permission to access your folders could use programmatic methods or other e-mail 
applications to view details in a private item. 
 
 
How to open another person's Contacts 
 

1. In Contacts, click Open Shared Contacts.  
2. To select another person's name from the address book, click Name or type the 

name in the Name box.  
Click OK. 
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Tasks 
 
 Turn a message into a task item 
 

1. With Outlook open, select Mail in the navigation pane 
2. Highlight a message 
3. Drag and Drop the message from the Inbox to Tasks in the navigation pane. 
4. The new Task window will appear. Fill in the appropriate information: 

a. Due date 
b. Status 
c. Start Date – if necessary 
d. Reminder – if you would like to have Outlook prompt you with a reminder 

you can select the reminder option. 
5. Click Save and Close 

 
Assign a Task 
 

1. With Outlook open, select Tasks in the navigation pane 
2. Click the “New” task button or double-click in the Tasks pane 
3. Fill in the appropriate information: 

a. Subject 
b. Due Date 
c. Start Date 
d. Status 
e. Details of the task in the notes area 

4. Click the “Assign Task” button 
5. Type in the persons name or email address 
6. Ensure that “Keep an updated copy of this task on my task list” and “Send me 

a status report when this task is complete”. These options will allow you to 
track any task you have assigned internally. If a task is assigned to an outside 
party you will not be able to track the task status. 

7. Click “Send”  
 

*NOTE: You can add attachments to Tasks. 
 
Adding Task Reminder 
 

1. Open the task you want to set or clear a reminder for.  
2. Select or clear the Reminder check box. If you are setting a reminder, you can 

also enter a date and time.  
 
If you set a reminder but don't set a reminder time, the default reminder time is 
used. To set the default reminder time, on the Tools menu, click Options. In the 
Reminder time box, select a time. 
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Customizing Outlook 
 
Different formats of email 
 
Regardless of the e-mail editor you use, Microsoft Outlook can send and receive 
messages in HTML, plain text, and Outlook Rich Text formats. 
 
HTML (default) format 
When you create a message in Outlook, the default format is HTML. This format 
supports text formatting, numbering, bullets, alignment, horizontal lines, pictures 
(including backgrounds), HTML styles, stationery, signatures, and linking to Web pages. 
Because the most popular e-mail programs use HTML, it is the recommended format for 
Internet mail. It is also the recommended format if you send most of your messages 
within a company that uses Microsoft Exchange Server. 
 
Plain text and Outlook Rich Text formats 
Plain text format 
Plain text format is one that all e-mail programs understand. You can set Outlook to open 
messages you receive in plain text format only. However, plain text doesn't support bold, 
italic, colored fonts, or other text formatting. It also doesn't support pictures displayed 
directly in the message body (although you can include them as attachments). 
 
Rich Text format 
Outlook Rich Text Format (RTF) is a Microsoft format that only the following e-mail 
programs understand: Microsoft Exchange Client versions 5.0 and 4.0, Microsoft Office 
Outlook 2003, Outlook 2002, Outlook 2000, Outlook 98, and Outlook 97. You can use 
RTF when sending messages within a company that uses Microsoft Exchange Server; 
however, it is recommended that you use HTML. RTF supports text formatting, including 
bullets, alignment, and linked objects (linked object: An object that is created in a source 
file and inserted into a destination file, while maintaining a connection between the two 
files. The linked object in the destination file can be updated when the source file is 
updated.). Outlook automatically converts RTF messages to HTML when you send a 
message to an Internet recipient, so message formatting is maintained and attachments 
will be received properly. Outlook also automatically formats meeting and task requests 
and messages with voting buttons so these items can be properly sent intact across the 
Internet to other Outlook users, regardless of the default format you have set. 
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Changing message formats 
 
Change the default message format for all new messages 
 

1. On the Tools menu, click Options 
2. Click the Mail Format tab 
3. In the Compose in this message format list, click the format you want 

 
Specify the default message format for one new message you will create 
 

1. From the main Microsoft Outlook window, on the Actions menu, point to New 
Mail Message Using, and then click the format you want to use.  

 
Change the format of a message you have received or already created 
 
Do one of the following: 
 
When reading a Rich Text Format message 
 

1. With the message open, on the Format menu, click the format you want to use 
(Plain Text or HTML). 

 
Note: 
If you use Word to read Rich Text e-mail messages, you cannot change the format of 
the message. 
 
When reading a plain text or HTML message 
 

1. With the message open, on the Edit menu, click Edit Message. 
2. On the Format menu, click the format you want to use (Plain Text, HTML, or 

Rich Text). 
 
Note: 
If Word is not your e-mail editor, you can convert HTML or RTF to plain text, and 
you can convert plain text to RTF or HTML. However, you cannot convert HTML 
to RTF or RTF to HTML.  
 
When composing a message with Word as your e-mail editor 
 

1. With the message open, on the E-mail toolbar, click the format you want to use 
from the drop-down list (Plain Text, HTML, or Rich Text). 
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When composing a message if Word is not your e-mail editor 
 

1. With the message open, on the Format menu, click the format you want to use 
(HTML, Rich Text or Plain Text). 

 
Note: 
If Word is not your e-mail editor, you can convert HTML or RTF to plain text, and 
you can convert plain text to RTF or HTML. However, you cannot convert HTML 
to RTF or RTF to HTML.  
 
 
Change the format for all messages sent to a particular Internet recipient 
 

1. Open the contact card for the person.  
2. In the E-mail box, double-click the contact's e-mail address.  
3. In the Internet Format list, select the format you want to use for messages to this 

recipient.  
 
Note: 
You can only change the format for all messages sent to a contact with an SMTP 
e-mail address. 
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Adding a signature 
 

1. From the main Microsoft Outlook window, on the Tools menu, click Options, and 
then click the Mail Format tab.  

2. In the Compose in this message format list, click the message format that you 
want to use the signature with.  

3. Under Signature, click Signatures, and then click New.  
4. In the Enter a name for your new signature box, enter a name.  
5. Under Choose how to create your signature, select the option you want.  
6. Click Next.  
7. In the Signature text box, type the text you want to include in the signature.  
8. You can also paste text to this box from another document. 
9. To change the paragraph or font format, select the text, click Font or Paragraph, 

and then select the options you want. These options are not available if you use 
plain text as your message format.  

10. To add an electronic business card — vCard — to the signature, under vCard 
options, select a vCard from the list, or click New vCard from Contact.  

11. Click Finish when you are done editing the new signature.  
12. Once you've created a signature, you can insert a signature in a message. 

 
Creating an Away message 
 

1. In Mail, on the Tools menu, click Out of Office Assistant.  
2. Click I am currently Out of the Office.  
3. In the AutoReply only once to each sender with the following text box, type the 

message that you want to send to others while you are out.  
4. If you want, create rules to manage your incoming mail. 

 
Note: 
This feature requires you to use a Microsoft Exchange Server e-mail account. 
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Change default email editor 
 
Do one of the following: 
 
Turn Word on or off as your default e-mail editor for all new messages 

1. From the main Microsoft Outlook window, click the Tools menu, click Options, 
and then click the Mail Format tab.  

2. Select or clear the Use Microsoft Word to edit e-mail messages check box.  
 
Turn Word on as your e-mail editor for one new message 

 On the Actions menu, point to New Mail Message Using, and then click 
Microsoft Word (message format). 

 
Turn Word on for viewing all Rich Text formatted messages 

1. From the main Microsoft Outlook window, click the Tools menu, click Options, 
and then click the Mail Format tab. 

2. Select the Use Microsoft Word to read Rich Text e-mail messages box. 
You may want to set this option if you often receive the message "This message 
contains formatting that is best viewed with Microsoft Word. Click here to display 
in Word." 
 
Calendar time increments 
 
By default, the Microsoft Outlook calendar grid appears with a time scale of 30 minutes. 
You can increase or decrease this scale, depending upon what you want to see. 
 

1. In Calendar, right-click on the calendar grid.  
2. Click Other Settings.  
3. Under Day, in the Time scale list, click the grid interval for the calendar.  

 


